SSD Advisory – Linux Kernel nft_validate_register_store Integer Overflow Privilege Escalation

Summary A vulnerability in the Linux kernel allows local attackers to escalate privileges on affected installations of Linux Kernel. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the netfilter subsystem. The issue results from the improper management …

SSD Advisory – Linux Kernel nft_validate_register_store Integer Overflow Privilege Escalation Read More »